Privacy Policy

Ricerca in FOLBlog

Ott 302008
 

image
Alcuni notebook Asus della serie X51 sono affetti da un problema nel BIOS che ne determina l’impossibilità di riavviarli dopo aver installato il SP3 di Windows XP.
Il computer entra in un loop infinito senza mai riuscire a completare il boot, nemmeno in modalità provvisoria.
Esiste una soluzione.
Per sistemare le cose, occorre eseguire con attenzione questa procedura:

Collegare al notebook un qualunque pen drive (non importa il contenuto); in questo modo il notebook si avvia regolarmente.
Disinstallare il SP3 di Windows XP.
Scaricare questo BIOS versione 2.04 opportunamente modificato in modo da risolvere il problema che causa il malfunzionamento.
Decomprimere il file salvando il contenuto nel pen drive.
Ora occorre aggiornare il BIOS, anche se si è già provveduto a farlo in precedenza:
Riavviare il PC lasciando inserito il pendrive che ora contiene il file del BIOS.
Entrare nel BIOS premendo F2 durante la fase iniziale del boot.
– Andare alla voce Advanced->Start Easy Flash comparirà una videata molto simile a questa:
image
– Selezionare l’unità che contiene il BIOS (il pendrive dovrebbe essere associato alla lettera A: ).
– Selezionare il file premendo il tasto invio e procedere con l’aggiornamento; al termine il notebook si spegnerà automaticamente.
– Riavviare il portatile e rientrare nel BIOS
– Una volta effettuato l’accesso al BIOS andare nella sezione Exit e scegliere il comando Load Manufacture Default (importantissimo!)
– Riavviare.

Et voilà, tutto funzionerà alla perfezione consentendovi di reinstallare il SP3 di Windows XP senza alcun malfunzionamento.

Technorati Tag: Asus,X51,,,soluzione

Articoli simili:

  7 Risposte a “Soluzione al problema dei Notebook ASUS X51 che si bloccano dopo l’installazione del SP3 di Windows XP”

Commenti (7)
  1. Usando Mozilla Firefox Mozilla Firefox 3.0.3 con Mac OS X Mac OS X 10

    Hai provato di persona? Una mia amica http://www.sandeisacher.net/index.php/2008/06/21/asus-x51rl-ap195d/ a cui ho installato l’SP3 si e’ trovata nelle stesse condizioni.

    E’ stato sufficiente mettere nei dispositivi di boot anche quello via LAN, non importava la posizione nella scaletta dei sistemi di avvio.

    Se hai modo di provare, mi confermerai 😛

  2. Usando Mozilla Firefox Mozilla Firefox 3.0.3 con Windows Windows Vista

    Franco ha scritto:

    E’ stato sufficiente mettere nei dispositivi di boot anche quello via LAN

    Si quello è un palliativo, come lo è l’inserimento di un pen drive, per poter eseguire il boot post-SP3.
    La procedura consente di correggere il bug che rende necessari questi trucchi.

  3. Usando Mozilla Firefox Mozilla Firefox 3.0.3 con Mac OS X Mac OS X 10

    Beh io considero un palliativo la PENDRIVE, ma una volta settato invece nel bios anche il boot via LAN si perde qualche decimo di secondo e si risolve il problema. Domandona: e’ un BIOS ufficiale? Per via di una eventuale garanzia…

  4. Usando Mozilla Firefox Mozilla Firefox 3.0.3 con Windows Windows Vista

    Franco ha scritto:

    e’ un BIOS ufficiale?

    Si. Ce l’ha fornito la Asus.
    A te pendrive e boot via LAN sembrano soluzioni diverse, ma per rendere inoffensivo il bug presente nel BIOS è sufficiente aggiungere una periferica nella sequenza di boot.
    Entrambi i metodi fanno sostanzialmente questo.

  5. Usando Mozilla Firefox Mozilla Firefox 3.0.3 con Windows Windows 2000

    @ Enrico:
    Ciao,
    scusare l’intrommissione. Un amico possessore di un Asus PRO31Jseries
    ha installato ieri il SP3 ma al riavvio dopo il logo di xp appare una schermata tutta nera solo con il puntatore del mouse.
    Il sistema si ferma li e nn va piu’ avanti.
    Ovviamente nn entra in modalita’ provvisoria etc etc.
    Ho provato con il trucco della chiavetta ma sembra non funzionare.
    L’unico modo per accedere ai dati ( che lui nn vorrebbe perdere ) e’ bootare con livecd di Ubuntu e vedere il disco da li.
    E’ ripritinabile secondo voi questo pc ?
    Grazie mille

  6. Usando Mozilla Firefox Mozilla Firefox 3.0.5 con Windows Windows XP

    Ho un notebook ASUS X51RLseries.
    Il progr. ‘ASUS Liveupdate’ mi consiglia il passaggio dal BIOS 2.02 al 2.04.
    Installo correttamente il BIOS 2.04.
    Purtroppo quando riavvio, il PC entra in un loop infinito senza mai riuscire a completare il boot, nemmeno in modalità provvisoria.
    Installo il BIOS 202 ma il PC è sempre in loop.
    Risolvo il problema ripristinando Windows XP.
    Sabato 10/01/2009 installo SP3 e il PC torna in loop.
    Oggi 12/01/2009 ho provato con successo le soluzioni pen-drive e boot via LAN.
    Appena ho un momento riprovo con BIOS 2.04.
    Grazie e buon anno a tutti. GP

  7. Usando Google Chrome Google Chrome 1.0.154.59 con Windows Windows Vista

    Ottimo l’articolo,grazie!

 Lascia un commento

Puoi usare questi tag e attributi HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(richiesto)

(richiesto)

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: