Privacy Policy

Ricerca in FOLBlog

Gen 182008
 

Notebook Asus F3SC
Di recente abbiamo sperimentato un singolare problema con alcuni notebook Asus della serie F3SC sui quali è preinstallato Windows Vista.
La prima accensione avviene regolarmente e tutto funziona alla perfezione, ma durante i successivi tentativi di riavvio si verifica un blocco prima dell’inizializzazione l’interfaccia grafica.
I test hardware non rilevano alcun problema ai componenti ed anche reinstallando il software da zero, non risolve il problema. Effettuando altri test abbiamo scoperto che il problema si evidenzia una volta installato il driver della scheda di rete (Attansic L1 Gigabit Ethernet 10/100/1000Base-T Adapter): al riavvio il notebook non parte più e rimuovere il driver e installarne altre versioni prelevate dal sito della Asus non risolveva il problema.
Ulteriori indagini e prove ci permettono di individuare con esattezza l’origine del problema e trovare una soluzione: occorre aggiornare il BIOS (occorre effettuare il flash anche se risulta già aggiornato all’ultima versione) ed installare i drivers corretti della scheda di rete.
La procedura da seguire è questa:
1 ) Scaricare la versione 208 del BIOS per F3SC
2 ) Masterizzarlo su CD Metterlo su un floppy o copiarlo sull’HD
3 ) Accedere al BIOS premendo F2 durante il boot del computer
4 ) Andare nella sezione Advanced e selezionare Start Easy Flash
5 ) Indirizzare la ricerca del file immagine sul CD masterizzato in precedenza floppy(collegato via USB) o sull HD
6 ) Procedere con l’aggiornamento del BIOS
7 ) Riavviare il PC, accedere a Vista con diritti amministrativi
8 ) Rimuovere la scheda di rete da Pannello di controllo->Hardware e suoni->Gestione dispositivi, clickando con il taasto destro del mouse e scegliendo l’opzione Disinstalla
Rimuovere la scheda di rete
9 ) Disinstallare le utility della scheda di rete eventualmente installate
10) Scaricare da qui i drivers adatti (AtherosL1_lan_V2460004_vista.zip) e scompattare i file un una cartella a piacere
11) Reinstallare i driver della scheda di rete indirizzando la ricerca nella cartella in cui sono stati salvati i file scompattati.

Questa procedura ha funzionato su tutti i portatili Asus su cui è stata adottata.
Ogni feedback al riguardo è gradito

Technorati Tag: Asus,F3SC,problema avvio,notebook,soluzioni,how-to

Articoli simili:

  22 Risposte a “Risolvere il problema di avvio di alcuni notebook Asus F3SC”

Commenti (21) Pingbacks (1)
  1. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows XP

    Perfetto! ha funzionato perfettamente.. unica cosa, non è posibile selezionare l’unità cd rom ma la rom va copiata sull’hdd

  2. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows XP

    Salve, io ho acqistato un f3sc-275 con vista preinstallato ed ho avuto questo problema dopo aver installato XP, provero’ a fare la prova e vi terro’ informati.
    Grazie
    Saluti
    Dino Colonna

  3. Usando Mozilla Firefox Mozilla Firefox 2.0.0.7 con Windows Windows Vista

    Salve a tutti.

    Io ho un portatile ASUS Z53J da circa un anno e da sempre ha avuto il problema che ogni tanto all’accensione si piantava prima di arrivare a windows. Non vi ho mai dato troppo peso: semplicemente lo spengevo e lo riaccendevo, e quello andava.

    Stamani ho provato ad attaccare il mio portatile a una LAN (già fatto in precedenza) ma ho scoperto che era sparita la scheda di rete LAN. Allora ho provato a installarne una con la procedura di Installazione hardware dal pannello di controllo, ne ho installate 2, ma entrambe apparivano con un messaggio di errore, il punto esclamativo giallo.

    Ho provato a disinstallarle prima di spengere, ma non ha funzionato (si è piantato 3 volte). Così ho spento normalmente. Ora ho provato a riaccenderlo e non si avvia più. Si ferma sulla schermata di caricamento di Windows XP, con la barretta nera coi tre quadrati blu che vanno avanti all’infinito.

    Che devo fare???

    Ringrazio da subito per l’aiuto, spero che arrivi il prima possibile…

    Simone

  4. Usando Mozilla Firefox Mozilla Firefox 2.0.0.11 con Windows Windows Vista

    Dopo ore sono riuscito ad andare in modalità provvisoria! Ho disinstallato tutte le schede di rete che davano problemi…

    Risultato: ora il pc va, ma non ho più una scheda di rete LAN installata. Se attacco cavi ethernet al pc non succede nulla… Anche nelle connessioni di rete non figura più una connessione alla LAN!

    Ci sarà un modo di riavere una connessione lan…?

    Grazie ancora e scusate il doppio post!

  5. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows XP

    Simone Salotti
    Il consiglio è questo: disinstallare da pannello di controllo—> installazione applicazioni le schede di rete che hai installato e successivamente (dopo un riavvio) ritentare l’installazione dal disco driver fornito in dotazione o in alternativa scaricarlo dal sito asus all’indirizzo http://support.asus.com/download/download.aspx?SLanguage=en-us indicando il modello esatto del notebook.

  6. Usando Mozilla Firefox Mozilla Firefox 2.0.0.11 con Windows Windows XP

    Ragazzi vi ringrazio tantissimo!!!
    Ho comprato pochi giorni fa un Asus F3SR (sul forum Asus ho letto che usa gli stessi driver dell’F3SC) ed ho subito fatto il downgrade ad Xp.
    Ho notato subito questo problema e c’ho smadonnato per qualche giorno senza risolvere…
    poi ho trovato questa piccola guida, ho aggiornato il bios dell F3SR dalla v205 alla v207 tramite l’utility da usare sotto windows perchè l’utility preinstallata nel bios non mi ha funzionato, disinstallato la scheda di rete da gestione hardware e poi disinstallato le utiliry tramite il file di setup installazione dei driver malfunzionanti, ho riavviato e inserito i driver del pacchetto da voi linkato sempre tramite gestione hardware senza usare il setup.
    TUTTO ANDATO A BUON FINE!!!!

    grazie a tutti e grazie anche ad INTERNET 😀

    Se volete spargo voce di questa pagina sul forum asus e un’altro sito dove non hanno risolto!

    Cmq complimenti ancora

  7. Usando Mozilla Firefox Mozilla Firefox 2.0.0.11 con Windows Windows Vista

    @Sid Vizioso
    “Se volete spargo voce di questa pagina sul forum asus e un’altro sito dove non hanno risolto!”
    Lo scopo del nostro blog è anche quello di condividere soluzioni come questa.
    La segnalazione è quindi non solo gradita ma incentivata!

  8. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows Vista

    Grazie.. siete fantastici!!!
    Vi scrivo da la svizzera.. scusate il mio italiano..
    oh provato di tutto, sul sito asus etc.
    Con il vostro aiuto, oh risolto 100% il problea!!!

    Grazie di nuovo e complimenti!!!!!!

  9. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows Vista

    Io ho un F3sc ed ero disperato…..
    A quanto pare mi avete salvato!!
    Sembra funzionare!!
    Grazie!!

    ciao

  10. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows XP

    salve ho un asus f3tc all’avvio del notebook si piantava alla schermata iniziale di asus andando in un centro asus mi hanno sostituito il disco rigido a distanza di un mese ogni tanto al riavvio mi si ripianta sulla scritta asus si sente un rumore di lettore cd rom e riparte la scritta asus che cosa devo fare

  11. Usando Mozilla Firefox Mozilla Firefox 2.0.0.12 con Windows Windows Vista

    @Enzo
    Probabilmente il problema del disco non era l’unico (o forse era solo la conseguenza di un altro problema)
    Dato che tutti i notebook Asus hanno 2 anni di garanzia, consiglio di farla valere, riportando il notebook al centro Asus oppure occupandosi personalmente del reso in garanzia per riparazione/sostituzione.
    Maggiori info qui.

  12. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows XP

    Salute a tutti, vi sottopongo il mio problema.
    Premetto che ho un Asus Z53Sc (fratello del F3SC) sul quale è installato Vista Premium a cui ho aggiunto il mio vecchio XP PRO in dual boot. Dopo aver aggiornto il BIOS, ho provveduto ad installare su XP i driver così come descritto nel post e fin qui tutto bene, sono infatti riuscito a collegami alla LAN di casa. Ho poi cercato di fare la stessa cosa su Vista ma mentre stava installando il driver la macchina si è bloccata costringendomi a ripartire in modalità provvisoria per eliminare il driver. Ho provato quindi a ritornare su XP ma…. sorpresa! Anche su XP non funzionava più!! A questo punto ho provveduto anche su XP ad eliminare la periferica in modalità provvisoria ed ho cercato di rieffettuare l’installazione. Ma….sorpresa! (e 2) i driver me li trova già sul sistema (nonosante sia andato anche a cancellare in system32/driver il file i51x86.sys) e quindi parte ad installare autonomamente la periferica e patatrac….portatile di nuovo bloccato.

    Qualcuno può aiutarmi ad uscire da questa siuazione?
    Se possibile vorrei tenere il dual boot perché col portatile ci lavoro e con Vista Premium non riesco a collegarmi ai domini presenti nel mio ufficio.

    Grazie a tutti.

  13. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows Vista

    Salve,ho acqistato un Asus f3sc con vista preinstallato,vorrei istallare windows xp ma ogni volta mi trova probblemi sulla memoria,e termina l’istallazione…cosa posso fare?Grazie salve

  14. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows XP

    ho un asus f3tc stavo installando xp quando si e bloccato sulla schermata iniziale con la scritta asus…cosa devo fare…???

  15. Usando Mozilla Firefox Mozilla Firefox 3.0 con Windows Windows Vista

    @stefano
    Provato a seguire la procedura riportata nell’articolo?

  16. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows XP

    🙄
    help help….
    ho reinstallato winxp nel pc però adesso non mi sente la Lan del router….nonostante funzioni l’adsl e il cavo lan sia nuovo…(provato sull’altro pc e sul portatile..funziona tutto)
    non riesco a trovare sul sito della Asound i drivers che fanno al caso mio…perchè sinceramente ci capisco il giusto……
    so che la mia schede di rete è:

    Scheda Fast Ethernet Asound basata su 10/100M

    ma non so cosa scaricare….qlcn può aiutarmi e linkarmi di preciso i driver che facciano al caso mio?’?
    😉
    sareste davvero gentili….grazie grazie :mrgreen:

  17. Usando Internet Explorer Internet Explorer 6.0 con Windows Windows XP

    ho un problema con un asus e-1000
    mi si modificano i parametri della soluzione grafica, ma quando li rimetto a posto questi
    non rimangono correti
    parametri corretti sono 1024 x 600
    tornano a 800 x 600
    agliuto

  18. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows Vista

    Salve spero che almeno voi possiate darmi un aiuto o almeno qulche consiglio!
    Ho un Notebook asus A7C, per circa un anno è andato benone poi senza alcunqa spiegazione logica ha comiciato a pintarsi in continuazioine, mi toccava spegnerlo e riaccenderlo se volevo in qulche modo continuare a lavorare ma come ho detto si bloccava continuamente.
    Portato in assitenza per ben 3 volte nel giro di 2 mesi e dopo avermi cambiato Hrad-Disc, Ram e nn so cos’altro, me l’hanno restituito ma il problema continua persistere anche se con minor frequenza
    sinceramante sto cominciandon ad incazzarmi

  19. Usando Mozilla Firefox Mozilla Firefox 3.0.6 con Windows Windows Vista

    @ Marco:
    Le informazioni fornite sono insufficienti per fare una diagnosi precisa.
    Da quel che racconti l’unico modo per cercare di capire da cosa possa dipendere il difetto è vedere il notebook all’opera, anche perchè, a naso, sembra che il problema possa essere più d’uno contemporaneamente, cosa che complica la diagnosi.

    Sapere il modo in cui “si pianta” può essere d’aiuto.
    Ad esempio si freeza, oppure si riavvia da solo, o ancora si blocca con una schermata blu di errori?
    Di solito si blocca dopo un po’ che si utilizza, oppure immediatamente?

    Se la RAM è stata cambiata, e magari anche l’intera scheda madre, controllerei la ventola di raffreddamento, verificando che possa agire senza avere ostacoli come accumuli di polvere che potrebbero compromettere il corretto raffreddamento del processore.

  20. Usando Internet Explorer Internet Explorer 7.0 con Windows Windows Vista

    Immagino che una diagnosi cosi su due piedi sia difficile visto anche le informazioni che vi ho dato.
    Comunque penso che il termine adatto sia proprio che si freeza,( la schermata resta quella in cui sto lavorando ed il puntatore nn si muove piu e per far ripartire il computer devo spegnerlo io tramite il pulsante), nn c’è un momrnto preciso in cui si frezza può capitare dopo 5 min che è accesso sia dopo unb paio d’ore.
    Grazie dell’ aiuto.

  21. Usando Internet Explorer Internet Explorer 8.0 con Windows Windows Vista

    ottimo risolve tutto…
    una cosa, è possibile che il 208 protegge bios con password??? e mo?

 Lascia un commento

Puoi usare questi tag e attributi HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(richiesto)

(richiesto)

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: