Privacy Policy

Ricerca in FOLBlog

Set 302011
 

BOOTMGR is missing

Eseguendo alcune operazioni che coinvolgono la partizione in cui è installato Windows 7 o Vista può capitare che il PC non si avvii e mostri il seguente messaggio di errore:

BOOTMGR is missing
Press Ctrl + Alt + Del to restart

In questo caso occorre ripristinare il Boot Manager, cioè quella parte del sistema che permette di selezionare quale sistema operativo avviare.
Per farlo, si ha bisogno del DVD di installazione di Windows (o di una chiavetta/pen drive USB da cui sia possibile effettuarne l’installazione) ed occorre eseguire la seguente procedura:

  1. Far partire il PC dal DVD (o pen drive) di installazione di Windows 7\Vista e scegliere “Ripristina il computer” invece di installare il sistema
  2. Verrà mostrata una finestra in cui dovrebbe essere elencato sistema operativo da che si desidera utilizzare.
  3. Selezionare il sistema operativo (Windows 7 o Vista) e proseguire (°)
  4. Nella videata successiva selezionare la voce Ripristino all’avvio.
  5. Il computer verrà riavviato automaticamente una volta terminato il ripristino del Boot Manager

(°) Qualora il sistema operativo non fosse elencato come indicato nel punto 3, proseguire comunque senza selezionare nulla e, successivamente, selezionare “Prompt dei comandi”, digitando di seguito questi comandi:

  • C: (seleziona la partizione in cui è installato il sistema operativo)
  • Bootrec.exe /RebuildBcd (ricrea l’elenco delle installazioni di Windows presenti sull’HD)
  • Bootrec.exe /ScaOs (elenca le installazioni aggiunte)
  • Bootrec.exe /FixBoot (ripristina il settore di avvio)
  • Bootrec.exe /FixMbr (ricrea l’MBR)

Una volta eseguiti i comandi, ricominciare la procedura daccapo.

Articoli simili:

  3 Risposte a “[Risolto] Il PC non si avvia: BOOTMGR is missing”

Commenti (3)
  1. Usando Google Chrome Google Chrome 19.0.1084.56 con Windows Windows 7

    Salve, quando digito questo comando sul prompt dei comandi: Bootrec.exe /RebuildBcd e dopo che ha ricercato le installazioni digito “S” mi esce il seguente messaggio: “impossibile trovare elemento.” come mai?
    grazie in anticipo

  2. Usando Google Chrome Google Chrome 31.0.1650.57 con Windows Windows 7

    Buongiorno, stamattina ho clonato un hard disk con EaseUs Partition Master e ripristinato il MBR con cd di installazione di Windows: tutto filato liscio. Quando però si è avviato Windows 7, ho scoperto che non funziona più la tastiera. Prima del caricamento di windows funziona perfettamente (posso accedere al bios senza problemi), poi no. Da cosa può dipendere?

  3. Usando Google Chrome Google Chrome 31.0.1700.0 con Windows Windows 7

    Francamente sembra un problema difficilmente correlabile alla clonazione dell’HD.
    La clonazione, infatti, è una copia esatta dell’HD.
    E’ però possibile (soprattutto se si tratta di una tastiera USB) che Windows debba reinstallare, per qualche ragione, i drivers della tastiera.
    Se così fosse, dopo qualche minuto dall’avvio di Windows, questa dovrebbe riprendere a funzionare correttamente.

 Lascia un commento

Puoi usare questi tag e attributi HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(richiesto)

(richiesto)

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: