Privacy Policy

Ricerca in FOLBlog

Mistero

 Scritto da alle 17:54 del 28/12/2009  Aggiungi commenti
Dic 282009
 

Aguzzate la vista.
Notate qualcosa di strano?

Ebbene si, la CPU Intel i7 920 del mio PC, improvvisamente, viene vista come CPU singolo core.
Chi mi sa spiegare perché? CPU difettosa?

Technorati Tag:

Articoli simili:

  7 Risposte a “Mistero”

Commenti (7)
  1. Usando Mozilla Firefox Mozilla Firefox 2.0.0.20 con Windows Windows 98

    Enri, controlla bene i driver del Chipset.
    Non molti giorni fa mi ero imbattuto in un thread dove dei 7 core ne vedevano solo 4, e mi pare abbiano risolto cosi.

    Cmq taglia la testa al Ciuccio e chiedilo qui.
    http://social.microsoft.com/Forums/it-IT/windows7italian/threads

    Facci sapè 😉

  2. Usando Mozilla Firefox Mozilla Firefox 3.5.6 con Ubuntu Linux Ubuntu Linux

    Queste cose succedono sui computer APPLE: ti spegne il secondo Quore nel caso sia troppo caldo (traduzione: ventolina di raffreddamento sottodimensionata). Spegni, aspetti un’ora o due che si raffreddi, riaccendi, et voilà: hai due Cuori come prima.

  3. Usando Safari Safari 531.21.10 con Mac OS X Mac OS X 10.6.2

    Ancora:

    http://www.overclockers.com/forums/showthread.php?t=625555
    😛

  4. Usando Mozilla Firefox Mozilla Firefox 3.5.6 con Windows Windows 7

    Franco ha scritto:

    http://www.overclockers.com/forums/showthread.php?t=625555

    Grazie Franco.
    La soluzione è stata proprio questa indicata da te.
    La traduco:

    Dal tasto Start di Windows, scegliere il comando Esegui e digitare msconfig
    Selezionare la scheda “Opzioni di Avvio”, cliccare sul pulsante “Opzioni avanzate” e rimuovere la spunta dal box “Numero di processori.
    Riavviare il computer”.

  5. Usando Internet Explorer Internet Explorer 8.0 con Windows Windows 7

    Come mai avevi il checkbox selezionato? Di default non lo e’.

  6. Usando Mozilla Firefox Mozilla Firefox 3.5.6 con Windows Windows 7

    EnricoG ha scritto:

    Come mai avevi il checkbox selezionato? Di default non lo e’.

    Perchè in precedenza (prima di aggiornare i drivers del chipset Intel X58) avevo impostato l’utilizzo di tutti e 8 i core durante il boot.
    So che in teoria con le impostazioni di default dovrebbero essere automaticamente utilizzati tutti, ma in Vista avevo sperimentato miglioramenri nei tempi di boot (in Windows 7 nessuna differenza, invece)

 Lascia un commento

Puoi usare questi tag e attributi HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(richiesto)

(richiesto)

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: